ISDN Prefix Service
Incident Report for Involve
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 16:21 GMT
Identified
We have identified an issue with our ISDN platform, we are currently in contact with our providers to get this issue resolved. This is only affecting the ISDN prefix's not the cloud-based services attached.
Posted Nov 12, 2020 - 17:45 GMT
This incident affected: ISDN Gateway & Prefix's.